linux安装GNOME时候报错fwupdate-efi与grub2-common冲突

2019-08-08 22:45:26

linux安装GNOME时候报冲突的解决办法

fwupdate-efi 与 grub2-common 冲突
在CentOS7系统中使用命令yum groupinstall -y "GNOME Desktop"
提示:fwupdate-efi 与 grub2-common 冲突

这是由于grub2-common包的冲突,
所以要将该包使用yum update grub2-commonn命令进行更新
⬇️⬇️⬇️⬇️⬇️⬇️⬇️⬇️⬇️⬇️⬇️⬇️⬇️⬇️⬇️⬇️️⬇️⬇️

yum update grub2-common
yum install fwupdate-efi
本文链接:
版权声明:本博客所有文章除特别声明外,均采用 CC BY-NC-ND 3.0 许可协议。可自由转载、引用,但需署名作者且注明文章出处。如转载至微信公众号,请在文末添加作者公众号二维码。

扫描下方二维码阅读当前文章

浏览器、微信扫码
微信小程序

评 论:

好文推荐
同名公众号:薛定喵君
每天进步一点点~